Plugin Portal outage
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 22:03 UTC
Monitoring
We are monitoring the stability of the plugin portal.
Posted Mar 01, 2022 - 21:46 UTC
Identified
The plugin portal is experiencing a very high number of requests for non-existent artifacts.
Posted Mar 01, 2022 - 21:18 UTC
Update
We are continuing to investigate. The web UI (https://plugins.gradle.org) and plugin downloads are sporadically unavailable.
Posted Mar 01, 2022 - 20:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2022 - 20:27 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2022 - 20:26 UTC
This incident affected: Plugin portal (plugins.gradle.org) (User Interface, Repository).