Response time increase for plugin portal
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 12:55 UTC
Investigating
We are currently investigating this issue.
Posted Mar 29, 2022 - 12:18 UTC
This incident affected: Plugin portal (plugins.gradle.org) (User Interface, Repository).