plugins.gradle.org DNS resolution issues
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 06:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 00:57 UTC
Update
Temporary mitigation has been put in place to restore service.

As the upstream Heroku outage evolves, further downtime may be experienced.
Posted Aug 24, 2022 - 00:54 UTC
Identified
The plugins.gradle.org service depends on the Heroku hosting platform, which is currently suffering a widespread outage affecting DNS resolution.

We are currently investigating options and tracking the root cause Heroku outage.
Posted Aug 24, 2022 - 00:29 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository, Heroku, Gradle's JCenter redirect).