Plugin portal issues
Incident Report for Gradle
Resolved
The root cause was the Cloudflare outage - see https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj - which is now resolved.
Posted Jun 21, 2022 - 08:10 UTC
Monitoring
We have identified that our communication with S3 in the backend was showing an increased error rate. This had an effect on response time for the plugin portal.
Our logging shows that the error rate is back to normal.

We will continue to monitor the service closely for a bit longer.
Posted Jun 21, 2022 - 07:55 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 07:24 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository).