Plugin Portal outage
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 15:55 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2021 - 15:55 UTC
This incident affected: Plugin portal (plugins.gradle.org) (User Interface, Repository).