JCenter no longer serves files but redirects to Maven Central instead
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 20:51 UTC
Monitoring
JCenter is now serving artifacts again.

We're monitoring if this has resolved the situation and we'll provide more information later.
Posted Jun 23, 2023 - 18:48 UTC
Investigating
Without any prior announcement, it looks like JCenter is now redirecting to Maven Central instead of serving artifacts.

Builds that have build logic that relies on artifacts available only on JCenter and not Maven Central will fail.

We are investigating what we can do to mitigate the issue. We also contacted JFrog to understand this change.
Posted Jun 23, 2023 - 09:14 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Gradle's JCenter redirect).