Scans.gradle.com and plugin portal outage
Incident Report for
Gradle
Resolved
This incident has been resolved.
Posted
Mar
21
,
2019
-
09:13
UTC
Update
We are continuing to investigate this issue.
Posted
Mar
21
,
2019
-
09:13
UTC
Update
We are continuing to investigate this issue.
Posted
Mar
21
,
2019
-
08:39
UTC
Investigating
We are currently investigating this issue.
Posted
Mar
21
,
2019
-
08:31
UTC
This incident affected: Build scans (scans.gradle.com) (Viewing, Ingestion) and Plugin portal (plugins.gradle.org) (Repository).
×
Subscribe to Incident
Subscribe to updates for
Scans.gradle.com and plugin portal outage
via . You'll receive .