JCenter downtime impact on resolution
Incident Report for Gradle
Resolved
The new settings have resolved most of the issues. Note that you may still experience problems if the package only exists on JCenter and was never mirrored until now.
Posted Oct 31, 2022 - 13:26 UTC
Identified
While the mirroring put in place alleviates some of the JCenter being down impact, the mirror is a bit out of date and currently cannot sync recent artifacts.
This continues to impact builds.
Posted Oct 31, 2022 - 09:56 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Gradle's JCenter redirect).