Intermittent Plugin Portal resolution failures
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 19:59 UTC
Update
We've restored the redirect to JCenter. You may notice some redirects to Maven Central for the next few hours until caches expire.

We will continue to monitor for increased failures.
Posted Nov 08, 2022 - 16:01 UTC
Update
We received more reports that some dependency downloads are failing from jcenter.bintray.com. For now, we've changed the backend to redirect to Maven Central. You may notice some redirects to JCenter for the next few hours until caches expire.

Unfortunately, this means artifacts that were only available on JCenter/Bintray and were never migrated to Maven Central will not be available from the Plugin Portal. If you are using dependency verification, you may also notice different artifact checksums for libraries that were re-uploaded to Maven Central.

We'll continue to monitor the situation.
Posted Nov 07, 2022 - 23:58 UTC
Monitoring
The issue appears to be upstream. We're monitoring for failures and will take action if failures increase.
Posted Nov 07, 2022 - 19:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2022 - 19:08 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Repository).