Connectivity issues on plugins.gradle.org
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 17:48 UTC
Monitoring
Looks like the service is available again, we will keep monitoring the situation.
Posted Feb 24, 2022 - 17:24 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 16:58 UTC
Investigating
Connections to plugins.gradle.org are failing. At first sight, this seems to be related to an underlying Heroku outage.

We are investigating further
Posted Feb 24, 2022 - 16:57 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository, Heroku).