Issues with plugin portal web access

Incident Report for Gradle

Resolved

This incident has been resolved.
Posted Mar 29, 2023 - 15:36 UTC

Update

We've deployed another fix and are monitoring the impact.
Posted Mar 29, 2023 - 13:20 UTC

Update

We are seeing increased load and timeouts again. We're investigating the cause.
Posted Mar 28, 2023 - 13:46 UTC

Monitoring

A fix has been implemented and we're monitoring the impact on the Plugin Portal. We are still seeing above average response times, but overall timeouts are down.

New account creation and plugin uploads have been re-enabled.
Posted Mar 27, 2023 - 21:53 UTC

Update

We are continuing to investigate slow response times and errors on https://plugins.gradle.org.

New account creation and plugin uploads are still disabled.
Posted Mar 27, 2023 - 18:30 UTC

Identified

We continue looking into the issue. We disabled uploading of new plugins to the plugin portal for the time being.
Posted Mar 27, 2023 - 11:30 UTC

Investigating

We are currently investigating this issue.
Posted Mar 27, 2023 - 11:03 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository).