JCenter issues
Incident Report for Gradle
Resolved
Impacts from the JCenter issue should be resolved. We will keep monitoring the situation.
Posted Oct 31, 2022 - 08:08 UTC
Identified
JCenter has had issues a good part of Sunday October 30th and continues to have issues this morning. A temporary solution has been put in place to reduce the impact on users of the Gradle Plugin Portal.
Posted Oct 31, 2022 - 07:07 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Repository).