JCenter has expired SSL certificates
Incident Report for Gradle
Resolved
JCenter's certificate has been renewed.
Posted Nov 26, 2022 - 15:50 UTC
Investigating
JCenter has expired SSL certificates, the Plugin Portal now uses Maven Central has its backing repository. This will cause issue for libraries that are available on JCenter but not Maven Central.
This can include older versions of plugins.
Posted Nov 26, 2022 - 07:24 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Gradle's JCenter redirect).