HTTP Decommission: Permanent HTTP Disable
Scheduled for Jan 15, 2020, 15:00 UTC  -  Jan 16, 2020, 15:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 21, 2019 - 16:46 UTC
Scheduled
Gradle is Decommissioning the use of HTTP to access Gradle Services in favor of HTTPS only.
On January 15th, 2020, Gradle services will begin denying all HTTP requests.

More information can be found here: https://blog.gradle.org/decommissioning-http
Posted Oct 21, 2019 - 16:45 UTC
This scheduled maintenance affects: Plugin portal (plugins.gradle.org) (Repository) and Build Tool downloads (i.e. Gradle wrapper).