Issue with build scan activation
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 14:26 UTC
Identified
We are currently facing an issue sending build scan activation emails. Users who have previously activated a build scan and that are using the 'Remember me' functionality are unaffected.
Posted Oct 20, 2020 - 12:59 UTC
This incident affected: Build scans (scans.gradle.com) (Viewing).