JCenter SSL handshake failure

Incident Report for Gradle

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 10:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 09:19 UTC

Monitoring

JCenter is now accepting connections, we are monitoring the situation.
Posted Mar 20, 2023 - 09:18 UTC

Investigating

The plugin portal is encountering issues with JCenter right now. We are seeing "Remote host terminated the handshake".

Investigating and reaching out to JFrog.
Posted Mar 20, 2023 - 09:08 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Gradle's Maven Central redirect).