500 Internal Server Error for maven-metadata.xml resources & JCenter Components
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 16:40 UTC
Monitoring
JCenter requests seem to be working again. We are monitoring to see if the issue returns.
Posted Dec 22, 2020 - 16:11 UTC
Identified
We've identified the root cause to be an outage of JCenter due to their scheduled maintenance. Many of the resource that the Gradle Plugin Portal relies upon are resolved and/or mirrored through to JCenter.
Posted Dec 22, 2020 - 16:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2020 - 15:43 UTC
Investigating
This may be partially related to the ongoing JCenter Scheduled Maintenance. We are actively investigating the root cause.

https://status.bintray.com/incidents/286206vrzm1x
Posted Dec 22, 2020 - 15:43 UTC
This incident affected: Plugin portal (plugins.gradle.org) (Repository).