Slow responses from Plugin Portal
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 23:10 UTC
Monitoring
Earlier today, all plugin requests to the plugin portal experienced high response times. Normal response times are

The database used by the plugin portal was experiencing load throttling, which slowed down all operations with the plugin portal. A new database was provisioned and the plugin portal application was redeployed to use the new database.

After the migration, all response times returned to normal. We will monitor the plugin portal, but we believe the issue has been resolved.

To limit your organization's exposure to plugin portal outages, please consider mirroring the plugin portal.
https://plugins.gradle.org/docs/mirroring
Posted Aug 28, 2019 - 18:57 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository).