Traffic through Hyderabad & Mumbai Cloudflare Data Centers are experiencing cloudflare 522 Timeout Errors
Incident Report for Gradle
Resolved
Looking at our cloudflare analytics, this issue looks to be resolved.
Posted Nov 10, 2020 - 21:13 UTC
Monitoring
We are currently in discussions with both Cloudflare and Heroku around this issue. Exploring our logs, this issue seems to have resolved itself as of 12:30 PM EDT. We are continuing to monitor the issue to verify that it doesn't occur again.
Posted Nov 09, 2020 - 21:13 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2020 - 17:45 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository).