Scheduled upgrade
Incident Report for Gradle
Resolved
Update complete
Posted about 1 year ago. Jun 25, 2018 - 05:01 UTC
Investigating
App is currently being updated.
Posted about 1 year ago. Jun 25, 2018 - 04:37 UTC
This incident affected: Build scans (scans.gradle.com) (Viewing, Ingestion).