An issue with publishing keys
Incident Report for Gradle
Resolved
Plugin publishing has been restored.

New user accounts that were created in the last 12 hours may need to regenerate the publishing keys for their profile.

We're sorry for the inconvenience.
Posted Jun 08, 2020 - 17:34 UTC
Investigating
We are investigating an issue with plugin publishing keys. Plugin publishing will not work during the outage.
Posted Jun 08, 2020 - 16:21 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Repository).