Possible DNS resolution issues in some locations
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted almost 3 years ago. Sep 14, 2016 - 11:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Sep 14, 2016 - 09:38 UTC
Identified
Posted almost 3 years ago. Sep 14, 2016 - 09:11 UTC