scans.gradle.com activation email service
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 14:48 UTC
Investigating
Currently no Build Scan activation emails are sent when activating a Build Scan. We are currently investigating together with the mail provider what the issue is that emails are not sent. Build Scan ingestion works and all build scans can be viewed once the activation email service is functional again.
Posted Apr 19, 2022 - 13:32 UTC
This incident affected: Build scans (scans.gradle.com) (Viewing).