Users are reporting 502 'Bad Gateway' Errors
Incident Report for
Gradle
Resolved
This incident has been resolved.
Posted
Dec
03
,
2020
-
21:03
UTC
Monitoring
This issue originates with JCenter Bintray. Many of our plugin requests are mirrored through to JCenter.
https://status.bintray.com/incidents/6g51h2w0s2gw
Posted
Dec
02
,
2020
-
19:12
UTC
Investigating
We are currently investigating this issue.
Posted
Dec
02
,
2020
-
19:01
UTC
This incident affected: Plugin portal (plugins.gradle.org) (Repository).
×
Subscribe to Incident
Subscribe to updates for
Users are reporting 502 'Bad Gateway' Errors
via . You'll receive .