Plugin Portal slow responses
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted May 17, 2021 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2021 - 14:08 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2021 - 13:44 UTC
This incident affected: Plugin portal (plugins.gradle.org) (User Interface, Repository).