JCenter slow response time
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 14:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2021 - 14:36 UTC
Monitoring
The issue on the JCenter side seems to have been resolved.
There might still be an impact on performance.

We will keep monitoring the situation.
Posted Sep 16, 2021 - 13:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2021 - 11:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2021 - 09:54 UTC
Identified
JCenter response time is currently very slow and affects operations on the Gradle plugin portal.
Posted Sep 16, 2021 - 09:53 UTC
This incident affected: Plugin portal (plugins.gradle.org) (User Interface, Repository).