JCenter mirror increased response time
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 19:58 UTC
Monitoring
The plugin portal is now using JCenter directly until the situation on the mirror is resolved.
Posted Jan 31, 2022 - 15:31 UTC
Investigating
The mirror of JCenter used by the plugin portal seems to have increased response time for serving artifacts.
Posted Jan 31, 2022 - 15:27 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (Gradle's JCenter redirect).