Gradle distribution downloads over HTTP are failing
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 14, 2017 - 14:58 UTC
Monitoring
HTTP access has been restored.
Posted about 2 years ago. Mar 14, 2017 - 14:49 UTC
Identified
Some users are reporting that they are unable to download Gradle distributions over HTTP https://github.com/gradle/gradle/issues/1573
Posted about 2 years ago. Mar 14, 2017 - 13:59 UTC