Database Upgrade completed successfully at 00:32 UTC.
All systems operational.
Posted Aug 06, 2018 - 00:36 UTC
Completed
The scheduled maintenance has been completed.
Posted Aug 06, 2018 - 00:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2018 - 00:15 UTC
Scheduled
We will be performing a major upgrade to the Gradle Plugin Portal database. Gradle builds with non-cached plugin resolution may fail, and forum account sign-ups and logins will be unavailable for 5 minutes or less.