Response time increase, sporadic timeouts
Incident Report for Gradle
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 20:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2022 - 16:12 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2022 - 10:27 UTC
This incident affected: Plugin portal (plugins.gradle.org) (Repository).