Plugin portal is having issues

Incident Report for Gradle

Resolved

This incident has been resolved.
Posted Apr 29, 2022 - 16:27 UTC

Update

A change is being deployed with expectations that it will improve the situation.
Posted Apr 29, 2022 - 14:25 UTC

Investigating

We are currently investigating this issue.
Posted Apr 29, 2022 - 13:00 UTC
This incident affected: Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository).