High plugin download failure rate
Incident Report for Gradle
Resolved
Response times from Bintray have returned to near-normal levels, and the vast majority of builds should no longer be impacted. We will consider this resolved, and continue monitoring for any changes.
Posted over 1 year ago. Mar 28, 2018 - 00:47 UTC
Monitoring
Timeouts contacting Bintray's servers have reduced significantly over the past 2 hours. We are continuing monitoring.
Posted over 1 year ago. Mar 27, 2018 - 17:31 UTC
Identified
Many plugins are hosted on Bintray and fail to resolve with an HTTP 502 error. See http://status.bintray.com/ for details.

We are monitoring the situation and will update this page when the service is fully operational again.
Posted over 1 year ago. Mar 27, 2018 - 14:55 UTC