Plugin Portal Outage
Incident Report for Gradle
Resolved
An update of the Plugin Portal needed to be reverted.
This incident has been resolved.
Posted Oct 18, 2019 - 20:19 UTC
Identified
We've identified the problem and rollbacked to the last working version of the plugin portal. Service should be back to normal. We'll update here if we expect another outage.
Posted Oct 18, 2019 - 18:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2019 - 18:34 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2019 - 18:33 UTC
This incident affected: Plugin portal (plugins.gradle.org) (User Interface, Repository).