Plugin portal unreachable due to Cloudflare having issues

Incident Report for Gradle

Resolved

Services are back to normal
Posted Dec 05, 2025 - 10:01 UTC

Monitoring

Cloudflare implemented a fix and services seem to be back

https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 09:16 UTC

Update

Listing more impacted services, although recovery might be in progress
Posted Dec 05, 2025 - 09:12 UTC

Investigating

We are following up news from Cloudflare
Posted Dec 05, 2025 - 09:09 UTC
This incident affected: Develocity (gradle.com) (Public Build Scan service (scans.gradle.com), Docker registry (registry.gradle.com), Helm repository (helm.gradle.com), License server (harbor.gradle.com), Documentation (docs.gradle.com)), Gradle Build Tool (gradle.org) (Downloads (services.gradle.org), Documentation (docs.gradle.org)), and Gradle Plugin portal (plugins.gradle.org) (User Interface, Repository).