Unauthorized response when publishing a new Gradle Plugin version
Incident Report for Gradle
Resolved
An upgrade of an internal component caused errors for plugin authors publishing to the portal. The error has been resolved and our automated testing has been improved to prevent similar errors in the future.
Posted about 2 years ago. Aug 01, 2017 - 05:22 UTC
Investigating
Some users have reported that they are receiving an unauthorized response when trying to publish new versions of their Gradle Plugins. See https://discuss.gradle.org/t/gradle-publish-plugin-keys-not-working for details.
Posted about 2 years ago. Jul 31, 2017 - 16:59 UTC