Database maintenance on scans.gradle.com
Incident Report for Gradle
Resolved
Database maintenance complete
Posted about 1 year ago. May 07, 2018 - 06:17 UTC
Investigating
scans.gradle.com is undergoing scheduled database maintenance. Expected downtime roughly 30 mins
Posted about 1 year ago. May 07, 2018 - 05:43 UTC
This incident affected: Build scans (scans.gradle.com) (Viewing, Ingestion).