Mandrill connectivity issues
Incident Report for Gradle
Resolved
This issue has been resolved.
Posted about 1 year ago. May 17, 2018 - 21:40 UTC
Monitoring
Some emails are failing to send due to connectivity issues with Mandrill. See http://status.mandrillapp.com/ for details. This affects build scan activation emails and Gradle Enterprise trial requests.

We are monitoring the situation and will update this page when the service is fully operational again.
Posted about 1 year ago. May 17, 2018 - 17:36 UTC
This incident affected: Build scans (scans.gradle.com) (Viewing).